Back

Kanji Ryokucha [Android client for Kanji Koohii] out now!

#51
Kanji Ryokucha for Android users, the app is having issues with the latest changes in the site. I expect to deploy a new build this week with a fix. Hang on and take advantage of the responsiveness of Kanji Koohii for your reviews until then Smile
Reply
#52
(2017-06-06, 12:42 pm)porukkusu Wrote: Kanji Ryokucha for Android users, the app is having issues with the latest changes in the site. I expect to deploy a new build this week with a fix. Hang on and take advantage of the responsiveness of Kanji Koohii for your reviews until then Smile

Thanks. I use your program every morning when i dо reviews on my phone because due to the instability of the internet connection, doing it on the browser is frustrating
Reply
#53
(2017-06-06, 12:42 pm)porukkusu Wrote: Kanji Ryokucha for Android users, the app is having issues with the latest changes in the site. I expect to deploy a new build this week with a fix. Hang on and take advantage of the responsiveness of Kanji Koohii for your reviews until then Smile

Thanks for the heads up, and for taking care of the problem right away! 
I love your app, use it on my phone and/or tablet every day! 


All the best, 
Rinre
Reply
May 15 - 26: Pretty Big Deal: Get 31% OFF Premium & Premium PLUS! CLICK HERE
JapanesePod101
#54
The fix is published as v1.7
http://slideme.org/application/kanji-ryokucha

Cheers!
Reply
#55
(2017-06-07, 7:35 pm)porukkusu Wrote: The fix is published as v1.7
http://slideme.org/application/kanji-ryokucha

Cheers!

The slideme website says 1.7, but when I install, my app version still says 1.6.1. When I use the slideme app, the version says 1.6.1 even before I install. Any ideas?
Reply
#56
(2017-06-07, 8:55 pm)rodent Wrote:
(2017-06-07, 7:35 pm)porukkusu Wrote: The fix is published as v1.7
http://slideme.org/application/kanji-ryokucha

Cheers!

The slideme website says 1.7, but when I install, my app version still says 1.6.1. When I use the slideme app, the version says 1.6.1 even before I install. Any ideas?

Try later. It usually takes some time to show a new version.
Reply
#57
(2017-06-07, 9:01 pm)porukkusu Wrote:
(2017-06-07, 8:55 pm)rodent Wrote:
(2017-06-07, 7:35 pm)porukkusu Wrote: The fix is published as v1.7
http://slideme.org/application/kanji-ryokucha

Cheers!

The slideme website says 1.7, but when I install, my app version still says 1.6.1. When I use the slideme app, the version says 1.6.1 even before I install. Any ideas?

Try later. It usually takes some time to show a new version.

I just tried it, and the update was available. I did uninstall first, so I wonder if that did something.
Reply
#58
I first tried to upgrade, but it stopped part way through.
I then tried a full uninstall, including a clean up, followed by a reboot and then a fresh install. Again, it stopped part way through.
Reply
#59
Indeed, installing from the store is failing for me too  Huh
I will investigate further
Reply
#60
All right guys, 1.7.1 is up and installing fine.
I had made a mistake with a new package signing option.
Reply
#61
Awesome! Thanks for addressing this so quickly!
Reply
#62
Much appreciated. Thank you.
Reply
#63
It looks like the stroke order feature is broken. It says, "something failed! Cannot display stroke order for this kanji".

 I'm on Android 7.1.2, and using 1.7.1 of the app.
Reply
#64
(2017-06-10, 9:23 am)rodent Wrote: It looks like the stroke order feature is broken. It says, "something failed! Cannot display stroke order for this kanji".

 I'm on Android 7.1.2, and using 1.7.1 of the app.

True, thanks for the heads up.
Reply
#65
Stroke order fixed in 1.7.2 !!  Wink
Reply