Back

Yomichan (JP dictionary for Chrome/Firefox + EPWING + auto flashcards)

I have a friend who is using Windows Vista (honestly it isn't me!) and she is trying to import an EPwing dictionary. However she can't seem to run the importer. I am thinking this is probably because it won't run on Vista.

Is there any way around this or is she stuck?
Reply
AFAIK it should be compatible with Vista, but I have not tried.

It would be good to know what "can't seem to run the importer" means. Are there error messages? Does it fail halfway through? Etc.
Reply
I should be Skypeing with my friend tomorrow so I'll ask her to try it again and tell me exactly what happens.

Thank you for your kind attention೭੧(❛▿❛✿)੭೨
Reply
JapanesePod101
Following up on the previous message, my friend sent me a screenshot of what happens when she tries to install the Importer:

[Image: 1V9Y0XJ.jpg]

As you see, it says that this version of the software is incompatible with her version of Windows.

She isn't actually sure but I would imagine her system is 32 bit as she is running a very old computer.
Edited: 2017-04-22, 3:25 pm
Reply
Sounds like your friend is running a 32 bit version of Windows... Unfortunately the UI framework I'm using only supports 64 bit executables so it doesn't sound like it will work on her computer. I'll have to add a disclaimer to the yomichan-import download page so that folks know about this limitation.
Reply